rustc-ap-rustc_errors 23.0.0

Automatically published version of the package `rustc_errors` in the rust-lang/rust repository from commit 9fd7da904b46ff7aa78c2e2cc1986c4975aeccc6
docs.rs failed to build rustc-ap-rustc_errors-23.0.0
Please check build logs and if you believe this is docs.rs' fault, report into this issue report.