plugin 0.2.0

Lazily evaluated, order-independent plugins for extensible types.
docs.rs failed to build plugin-0.2.0
Please check the build logs and, if you believe this is docs.rs' fault, open an issue.

Lazily-Evaluated, Order-Independent Plugins for Extensible Types.