plugin 0.2.2

Lazily evaluated, order-independent plugins for extensible types.
docs.rs failed to build plugin-0.2.2
Please check the build logs and, if you believe this is docs.rs' fault, open an issue.
Visit the last successful build: plugin-0.2.6

Lazily-Evaluated, Order-Independent Plugins for Extensible Types.