polkit 0.15.1

High-level bindings for libpolkit-gobject-1
docs.rs failed to build polkit-0.15.1
Please check the build logs for more information.
See Builds for ideas on how to fix a failed build, or Metadata for how to configure docs.rs builds.
If you believe this is docs.rs' fault, open an issue.

polkit-rs

gir-generated Rust bindings for polkit libraries libpolkit-gobject-1 and libpolkit-agent-1.

Currently no bindings for the subclassable agent class, just use dbus manually to listen on the agent interface.

NOTE: https://gitlab.freedesktop.org/polkit/polkit/-/merge_requests/78

License

This is free and unencumbered software released into the public domain.
For more information, please refer to the UNLICENSE file or unlicense.org.