indy 1.6.8-dev-877

A library for assisting developers using LibIndy API
# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
#
# When uploading crates to the registry Cargo will automatically
# "normalize" Cargo.toml files for maximal compatibility
# with all versions of Cargo and also rewrite `path` dependencies
# to registry (e.g. crates.io) dependencies
#
# If you believe there's an error in this file please file an
# issue against the rust-lang/cargo repository. If you're
# editing this file be aware that the upstream Cargo.toml
# will likely look very different (and much more reasonable)

[package]
name = "indy"
version = "1.6.8-dev-877"
authors = ["Mike Lodder <redmike7@gmail.com>", "Matt Raffel <matt.raffel@evernyn.com>", "Darien Hess <darien.hess@evernym.com>", "Stephen Felt <stephen.felt@evernym.com>", "Cam Parra <camilo.parra@evernym.com>", "Brent Zundel <brent.zundel@evernym.com>"]
exclude = ["tests/*"]
description = "A library for assisting developers using LibIndy API"
homepage = "https://github.com/evernym/rust-libindy-wrapper"
readme = "README.md"
categories = ["api-bindings", "development-tools"]
license = "MIT/Apache-2.0"
repository = "https://github.com/evernym/rust-libindy-wrapper"

[lib]
name = "indyrs"
crate-type = ["rlib"]
path = "src/lib.rs"
[dependencies.failure]
version = "0.1.2"

[dependencies.futures]
version = "0.1.24"

[dependencies.indy-sys]
version = "=1.6.8-dev-877"

[dependencies.lazy_static]
version = "0.2"

[dependencies.libc]
version = "=0.2.41"

[dependencies.log]
version = "0.4.1"
features = ["std"]

[dependencies.num-derive]
version = "0.2"

[dependencies.num-traits]
version = "0.2"
[dev-dependencies.bs58]
version = "0.2.2"
features = ["check"]

[dev-dependencies.byteorder]
version = "1.0.0"

[dev-dependencies.dirs]
version = "1.0.4"

[dev-dependencies.rand]
version = "0.5.5"

[dev-dependencies.rmp-serde]
version = "0.13.6"

[dev-dependencies.serde]
version = "1.0.76"

[dev-dependencies.serde_derive]
version = "1.0.76"

[dev-dependencies.serde_json]
version = "1.0.22"

[features]
extended_api_types = []
tests_to_fix = []
timeout_tests = []