indy 1.6.8-dev-877

A library for assisting developers using LibIndy API
[package]
name = "indy"
version = "1.6.8-dev-877"
description = "A library for assisting developers using LibIndy API"
authors = ["Mike Lodder <redmike7@gmail.com>",
           "Matt Raffel <matt.raffel@evernyn.com>",
           "Darien Hess <darien.hess@evernym.com>",
           "Stephen Felt <stephen.felt@evernym.com>",
           "Cam Parra <camilo.parra@evernym.com>",
           "Brent Zundel <brent.zundel@evernym.com>"]
homepage = "https://github.com/evernym/rust-libindy-wrapper"
repository = "https://github.com/evernym/rust-libindy-wrapper"
categories = ["api-bindings", "development-tools"]
license = "MIT/Apache-2.0"
readme = "README.md"
exclude = [
    "tests/*",
    ]

[lib]
name = "indyrs"
path = "src/lib.rs"
crate-type = ["rlib"]

[dependencies]
failure = "0.1.2"
futures = "0.1.24"
lazy_static = "0.2"
log = { version = "0.4.1", features = ["std"] }
num-traits = "0.2"
num-derive = "0.2"
indy-sys = { path ="indy-sys", version = "=1.6.8-dev-877" }
libc = "=0.2.41"

[dev-dependencies]
bs58 = {version = "0.2.2", features = ["check"]}
rand = "0.5.5"
serde_json = "1.0.22"
serde_derive = "1.0.76"
serde = "1.0.76"
rmp-serde = "0.13.6"
byteorder = "1.0.0"
dirs = "1.0.4"

[features]
timeout_tests = []
tests_to_fix = []
extended_api_types = []