dart 0.1.1

Idiomatic bindings to the dart native extensions api