crossbeam-deque 0.4.1

Concurrent work-stealing deque

Concurrent work-stealing deque

Build Status License Cargo Documentation

Usage

Add this to your Cargo.toml:

[dependencies]
crossbeam-deque = "0.4"

Next, add this to your crate:

extern crate crossbeam_deque;

The minimum required Rust version is 1.25.

License

Licensed under the terms of MIT license and the Apache License (Version 2.0).

See LICENSE-MIT and LICENSE-APACHE for details.