tokio-command-fds 0.2.1

A library for passing arbitrary file descriptors when spawning child processes.
Documentation
{
  inputs.nixpkgs.url = "github:NixOS/nixpkgs/nixos-unstable";
  inputs.utils.url = "github:numtide/flake-utils";

  outputs = { self, nixpkgs, utils }:
    utils.lib.eachDefaultSystem (system:
      let
        pkgs = import nixpkgs {
          inherit system;
        };
      in
      {
        devShell = pkgs.mkShell rec {
          buildInputs = with pkgs; [
            cargo
            rustc
            clippy
            rustfmt
          ];
        };
      });
}