tf-demo-parser 0.5.1

parser for tf2 demo files
Documentation
{
  stdenv,
  rustPlatform,
  lib,
}: let
  inherit (lib.sources) sourceByRegex;
  src = sourceByRegex ./. ["Cargo.*" "(src|benches)(/.*)?"];
in
  rustPlatform.buildRustPackage {
    pname = "demostf-parser-codegen";
    version = "0.1.0";

    src = lib.traceVal src;

    buildType = "debug";
    buildFeatures = ["codegen"];

    doCheck = false;

    cargoLock = {
      lockFile = ./Cargo.lock;
    };
  }