sled 0.29.2

a modern embedded database
Bug reports must include:
1. sled version
2. rustc version
3. operating system
4. logs

Incomplete bug reports will be closed.

Thank you for understanding :)