serde_valid_derive 0.18.0

JSON Schema based validation tool using with serde.
Documentation
[dependencies.paste]
version = "^1.0"

[dependencies.proc-macro-error]
version = "^1.0"

[dependencies.proc-macro2]
version = "^1.0"

[dependencies.quote]
version = "^1.0"

[dependencies.strsim]
version = "0.11.0"

[dependencies.syn]
features = ["extra-traits", "full"]
version = "^2.0"

[features]
default = []
fluent = []

[lib]
proc-macro = true

[package]
authors = ["yassun4dev <yassun4dev@outlook.com>"]
categories = ["encoding"]
description = "JSON Schema based validation tool using with serde."
edition = "2021"
keywords = ["validation", "serde", "json_schema"]
license = "MIT"
name = "serde_valid_derive"
repository = "https://github.com/yassun4dev/serde_valid.git"
version = "0.18.0"