rxrs 0.1.0-alpha3

Reactive Extensions for Rust
docs.rs failed to build rxrs-0.1.0-alpha3
Please check build logs and if you believe this is docs.rs' fault, report into this issue report.