rusoto_autoscaling 0.42.0

AWS SDK for Rust - Auto Scaling @ 2011-01-01

Rusoto Autoscaling

Rust SDK for Auto Scaling

You may be looking for:

Requirements

Rust stable or beta are required to use Rusoto. Nightly is tested, but not guaranteed to be supported. Older versions may be supported. The currently supported Rust versions can be found in the Rusoto project travis.yml.

On Linux, OpenSSL is required.

Installation

To use rusoto_autoscaling in your application, add it as a dependency in your Cargo.toml:

[dependencies]
rusoto_autoscaling = "0.42.0"

Crate Features

  • native-tls - use platform-specific TLS implementation.
  • rustls - use rustls TLS implementation.
  • serialize_structs - output structs of most operations get derive(Serialize).

Note: the crate will use the native-tls TLS implementation by default.

Contributing

See CONTRIBUTING.

License

Rusoto is distributed under the terms of the MIT license.

See LICENSE for details.