relm-derive 0.18.0

Custom derive required by the relm crate.
relm-derive-0.18.0 doesn't have any documentation.