reingold-tilford 1.0.0

A Rust library for laying out aesthetically pleasing trees (the data structure, not the plant).
Documentation
{ pkgs ? import <nixos> {} }:
let
  C_INCLUDE_PATH = with pkgs; stdenv.lib.makeSearchPathOutput "dev" "include" [
    ncurses
  ];
  LIBRARY_PATH = with pkgs; stdenv.lib.makeLibraryPath [
    ncurses
  ];
in
pkgs.mkShell {
  buildInputs = with pkgs; [ rustup ];
  inherit C_INCLUDE_PATH LIBRARY_PATH;
}