miniserve 0.9.0

For when you really just want to serve some files over HTTP right now!
miniserve-0.9.0 is not a library.