linfa-elasticnet 0.3.1

A Machine Learning framework for Rust
Documentation
[dependencies.approx]
version = "0.3.2"

[dependencies.linfa]
version = "0.3.1"

[dependencies.ndarray]
features = ["blas", "approx"]
version = "0.13"

[dependencies.ndarray-linalg]
version = "0.12"

[dependencies.num-traits]
version = "0.2"

[dependencies.serde_crate]
default-features = false
features = ["std", "derive"]
optional = true
package = "serde"
version = "1.0"

[dependencies.thiserror]
version = "1"
[dev-dependencies.linfa-datasets]
features = ["diabetes"]
version = "0.3.1"

[dev-dependencies.ndarray-rand]
version = "0.11"

[dev-dependencies.rand_isaac]
version = "0.2"

[features]
default = []
serde = ["serde_crate", "ndarray/serde"]

[package]
authors = ["Paul K├Ârbitz / Google <koerbitz@google.com>", "Lorenz Schmidt <bytesnake@mailbox.org>"]
categories = ["algorithms", "mathematics", "science"]
description = "A Machine Learning framework for Rust"
edition = "2018"
keywords = ["machine-learning", "linfa", "ai", "ml", "linear"]
license = "MIT/Apache-2.0"
name = "linfa-elasticnet"
readme = "README.md"
repository = "https://github.com/rust-ml/linfa"
version = "0.3.1"