getopts 0.1.3

getopts-like option parsing.
docs.rs failed to build getopts-0.1.3
Please check the build logs and, if you believe this is docs.rs' fault, open an issue.
Visit the last successful build: getopts-0.2.21

getopts

A Rust library for option parsing for CLI utilities.

Build Status

Documentation

Usage

Add this to your Cargo.toml:

[dependencies]
getopts = "0.1.0"

and this to your crate root:

extern crate getopts;