geobacter-vk-core 1.0.0

Geobacter Vulkan/SPIRV libcore. ATM this non-functional, but still compiled for use in the driver.
docs.rs failed to build geobacter-vk-core-1.0.0
Please check the build logs and, if you believe this is docs.rs' fault, open an issue.