fortytwo 42.0.0

Don't panic!
docs.rs failed to build fortytwo-42.0.0
Please check the build logs and, if you believe this is docs.rs' fault, open an issue.
Visit the last successful build: fortytwo-0.0.1

DON'T PANIC!

Don't panic, it's Rust

It is said that despite its many glaring (and occasionally fatal) inaccuracies, the Rust Compiler Version 42 has outsold the Encyclopedia Galactica Compiler Collection because it is slightly cheaper, and because it has the words 'DON'T PANIC' in large, friendly letters on the cover.

Usage

Add the dependency:

fortytwo = "42.0.0"

Don't panic:

fn main() {
    fortytwo::dont_panic!();
    // ...
}

Don't panic:

panic!("But what if I do?");

License

The code is under a MIT license. See LICENSE.

The logo is a mashup of the Rust logo and the Don't Panic! logo from the Hitchhiker's Guide of the Galaxy. The Rust logo is available under CC BY. See the Rust Lang Media guide.

Credits