dyn-future 2.0.0

Convenient and fast dynamic Futures for Rust.
[[bench]]
harness = false
name = "boxed-future"

[[bench]]
harness = false
name = "dyn-future"
[dependencies.once_cell]
version = "1.2.0"

[dependencies.spin]
version = "0.5.2"
[dev-dependencies.criterion]
version = "0.3.0"

[dev-dependencies.futures]
version = "0.3.1"

[dev-dependencies.rayon]
version = "1.2.1"

[package]
authors = ["Acrimon <joel.wejdenstal@gmail.com>"]
description = "Convenient and fast dynamic Futures for Rust."
documentation = "https://docs.rs/dyn-future"
edition = "2018"
license = "MIT"
name = "dyn-future"
repository = "https://github.com/xacrimon/dyn-future"
version = "2.0.0"