Available on crate feature aws-sdk-dynamodbstreams+0_23 only.
Expand description

Support for aws-sdk-dynamodbstreams version 0.23

Because aws-sdk-dynamodbstreams has not yet reached version 1.0, a feature is required to enable support. Add the following to your dependencies.

[dependencies]
aws-sdk-dynamodbstreams = "0.23"
serde_dynamo = { version = "4", features = ["aws-sdk-dynamodbstreams+0_23"] }

Functions