Type Alias Addr

Source
pub type Addr = usize;
Expand description

Address type/size. Just a simple alias to usize for easier-to-read code. (In my opinion, obviously.) Originally, I wanted to make it use generics, but that got messy really quick.