slashy 0.1.1

An alternative command framework for serenity
Documentation
[dependencies.lazy_static]
version = "1.4"

[dependencies.regex]
version = "1.4"

[dependencies.serde]
version = "1"

[dependencies.serde_json]
version = "1"

[dependencies.serenity]
default-features = false
features = ["unstable_discord_api", "builder", "cache", "client", "gateway", "http", "model", "utils", "rustls_backend"]
version = "0.10.8"

[dependencies.slashy_macros]
version = "0.1.0"

[dependencies.tokio]
features = ["macros", "rt-multi-thread"]
version = "1.2"

[package]
authors = ["maddymakesgames <madelinemakesgames@gmail.com>"]
description = "An alternative command framework for serenity"
edition = "2018"
homepage = "https://github.com/maddymakesgames/slashy"
keywords = ["discord", "serenity"]
license = "MIT"
name = "slashy"
readme = "../README.md"
repository = "https://github.com/maddymakesgames/slashy"
version = "0.1.1"