Static fix_getters_rules::function::BOOL_FIRST_TOKEN_SUBSTITUTES[][src]

pub static BOOL_FIRST_TOKEN_SUBSTITUTES: Lazy<HashMap<&'static str, &'static str>>

Substitutes for tokens of bool getters.

The convention is to rename bool getters get_suffix as is_suffix, but there are cases for which we want a better name:

  • get_mute -> is_muted.
  • get_emit_eos -> emits_eos.