dmntk 0.0.6

DMNTK | Decision Model and Notation Toolkit
docs.rs failed to build dmntk-0.0.6
Please check the build logs for more information.
See Builds for ideas on how to fix a failed build, or Metadata for how to configure docs.rs builds.
If you believe this is docs.rs' fault, open an issue.
Visit the last successful build: dmntk-0.0.3

Usage

Using DMNTK as a library

DMNTK can be used a library.

To use DMNTK as a library, add the following to your Cargo.toml:

[dependencies]
dmntk = "0.0.6"

Using DMNTK as an application

DMNTK can be also used as an application.

The easiest way to install DMNTK as an application is using cargo:

$ cargo install dmntk --features=bin

Now DMNTK can be run as an application:

$ dmntk