dbcrossbarlib 0.2.5

Library for copying data between databases (pre-release)
[build-dependencies.peg]
version = "0.5"
[dependencies.base64]
version = "0.11.0"

[dependencies.bigml]
version = "0.4.0-alpha.4"

[dependencies.byteorder]
version = "1.3.1"

[dependencies.bytes]
version = "0.4.11"

[dependencies.cast]
version = "0.2.2"

[dependencies.chrono]
version = "0.4.6"

[dependencies.csv]
version = "1.0.5"

[dependencies.diesel]
features = ["postgres"]
version = "1.3.3"

[dependencies.enumset]
version = "0.4.4"

[dependencies.failure]
version = "0.1.2"

[dependencies.futures-preview]
features = ["compat"]
version = "0.3.0-alpha.17"

[dependencies.geo-types]
version = "0.4"

[dependencies.geojson]
version = "0.15.0"

[dependencies.hex]
version = "0.4.0"

[dependencies.hmac]
version = "0.7.1"

[dependencies.itertools]
version = "0.8.0"

[dependencies.lazy_static]
version = "1.2.0"

[dependencies.log]
version = "0.4.5"

[dependencies.native-tls]
version = "0.2.2"

[dependencies.rand]
version = "0.7"

[dependencies.regex]
version = "1.1.0"

[dependencies.reqwest]
version = "0.9.20"

[dependencies.serde]
version = "1.0.79"

[dependencies.serde_derive]
version = "1.0.79"

[dependencies.serde_json]
version = "1.0.32"

[dependencies.sha-1]
version = "0.8.1"

[dependencies.slog]
version = "2.4.1"

[dependencies.strum]
version = "0.16.0"

[dependencies.strum_macros]
version = "0.16.0"

[dependencies.tempdir]
version = "0.3.7"

[dependencies.tokio]
version = "0.1.22"

[dependencies.tokio-postgres]
version = "0.4.0-rc.2"

[dependencies.tokio-postgres-native-tls]
version = "0.1.0-rc.1"

[dependencies.tokio-process]
version = "0.2.4"

[dependencies.try_from]
version = "0.3.2"

[dependencies.url]
version = "2.1.0"

[dependencies.uuid]
version = "0.8.1"

[dependencies.walkdir]
version = "2.2.9"

[dependencies.wkb]
version = "0.4"
[dev-dependencies.slog-async]
version = "2.3.0"

[dev-dependencies.slog-envlogger]
version = "2.1.0"

[dev-dependencies.slog-term]
version = "2.4.0"

[package]
authors = ["Eric Kidd <git@randomhacks.net>"]
build = "build.rs"
description = "Library for copying data between databases (pre-release)"
documentation = "https://docs.rs/dbcrossbarlib/"
edition = "2018"
license = "Apache-2.0 OR MIT"
name = "dbcrossbarlib"
readme = "README.md"
repository = "https://github.com/faradayio/dbcrossbar"
version = "0.2.5"