conllx 0.12.1

Readers/writers for the CoNLL-X dependency format

Crate Docs Build Status

Introduction

This is a package for reading and writing CONLL-X files in Rust. Please consult the API documentation for usage information.

Note: This package is still new, its API will change.

Installation

This package can be used with Cargo:

[dependencies]
conllx = 0.9